Final Fantasy XIV has stopped working

If you ran into this error: Final Fantasy XIV has stopped working, here are some common reasons for this problem and how to fix it.


Final Fantasy XIV has stopped working

Tip: Before you try to fix the problem, you may want to check the required system specs for FFXIV

Problem signature:
Problem Event Name: APPCRASH
Application Name: ffxivboot.exe
Application Version: 0.9.1.0
Application Timestamp: 4c24bc27
Fault Module Name: atiumdag.dll
Fault Module Version: 8.14.10.728
Fault Module Timestamp: 4b4e8494
Exception Code: c0000005
Exception Offset: 002163e6
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Atiumdag.dll

For me the atiumdag.dll is causing the problem. Atiumdag.dll is a dll file of the ATI graphic card.

Are you on Windows 7 or Vista 64-bit? Apparently, a lot of people reported problems with this OS and ATI graphic card cards. There’s an easy solution.

Final Fantasy XIV has stopped working solution:

1. Step Learn how to check your Catalyst driver version (this is a link to a tutorial, click it)
2. Step Upgrade Catalyst drivers to 10.8 (confirmed to be working)

When you upgraded your driver you should at least be able to download the Final Fantasy 14 beta client:

FF14 beta client download

3. Step Thanks to Michele, one of our readers, we found out that Final Fantasy14 requires some ports to be forwarded. We are currently trying to figure out which ports have to be forwarded. If you can help, please post your comments below.

Final Fantasy XIV: An update error has occurred

An update error has occurred. Error 20618 Error 1990 Error 183

Final Fantasy an update error occurred

Solution 1: Restart launcher and or download launcher from other sources.
Solution 2: Disable Windows Firewall / Firewall
Solution 3: Forward router ports 55296 – 55551 UDP and TCP. (Read comments below!)

Other people have also reported that Final Fantasy XIV stopped working for no apparent reason. I will look into this and will let you know how to fix this problem.

1030 File download timed out.

Get this problem or this one: Downloading version update files. Please wait, then hangs @ 99%

Solution 1: Please shut down and restart FINAL FANTASY XIV
Solution 2: Download the patches for Final Fantasy XIV from our site! (Download)
Solution 3: Disable Windows Firewall / Firewall
Solution 4: Forward router ports 55296 – 55551 UDP and TCP. (Read comments below!)

5 of 5 0 (100%) 1 vote
- Cheers!


Written by:
Oliver is the founder and lead editor of this site. He is interested in finding new ways to break Windows, find common errors and help others to fix them. Aside from that, he loves to fully customize systems with Rainmeter and Dreamscene, find out more about ancient civilizations like the Chachapoya, sharpen his digital photography skills and create software with a small group of selected developers. If you would like to connect with him to discuss anything, send him a mail!

Learn More About.Me

Follow me on Twitter for daily updates: Twitter Follower

Contact The Author:
support@windows7themes.net Get Free Help.png

Connect With Our Site:

facebook google twitter


Need help? Ask a question at our QA site, click the red button to get started:

67 Responses to Final Fantasy XIV has stopped working

  1. Orange Community Approved Comment:
    menek said:

    any update on the update error? ;o

  2. Orange Community Approved Comment:
    sOliver said:

    There might be a corrupt launcher and/or firewalls might be blocking a critical port.

    Try to re-download the launcher from somewhere else (not Fileplanet) and temporarily stop any firewall)

  3. Orange Community Approved Comment:
    Rajan Singh said:

    I have a Lenovo Y560 laptop and it says that I have catalyst version 10.8 but it still wont work. My driver version is 8.702.5.0 for a ATI Mobility Radeon HD 5730. Both the Beta installer and the benchmark program are not working.

    Someone please help!

  4. Orange Community Approved Comment:
    Eric W said:

    Thank you so much for this post. Definitely fixed my problem. I had to update ATI Catalyst. :)

  5. Orange Community Approved Comment:
    sOliver said:

    @Rajan, what version of DirectX are you using? Try to uprgade *all* of your drivers. Then try to run the beta installer in compatibility mode. Also please click on the dropdown icon (of the error window) and copy and paste the error report into this comment form. Especially, the faulty .dll file might give us a hint why it is not working.

    @Eric you’re very welcome :) Glad I could help.

  6. Orange Community Approved Comment:
    Mike said:

    Hey oliver please help like most ppl here im having problems with ffxiv installing =( it say Final Fantasy XIV has stopped working. I downloade and installed cataylst driver 10.8 for windows 7 i also shutdown firewall while installing and still got the err messege. please help. oh im run windows home 7 permium. pentium(r) dual-core cpu e5300 @2.60ghz install memory (ram) 6.00GB
    system type 64-bit operating system.

  7. Orange Community Approved Comment:
    sOliver said:

    Mike, could you please post the error report? To do that click on the dropdown icon when you get the error and then there will some text below. Please copy and paste it. Thanks!

  8. Orange Community Approved Comment:
    Rajan Singh said:

    I’m running Direct X 11. For what other hardware should I update my drivers for? I tried running the beta installer in compatibility mode and the same thing happened. There is no error report or drop down icon that I can see. All it says is:

    “FINAL FANTASY XIV Beta Version has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.”

  9. Orange Community Approved Comment:
    Rajan Singh said:

    Oh yeah, I also have an intel i7 processor, 4 gigs of ram, and my system is 64 bit, if that helps at all.

  10. Orange Community Approved Comment:
    Mike said:

    hey! i looked for a dropdown icon but there’s none to be found =(
    pretty much what is siad before Final Fantasy XIV beta version has stopped working.

    then it says. a problem caused the program to stop working correctly windows will close the program and notify you if a soultion is available.

  11. Orange Community Approved Comment:
    sOliver said:

    Ok, you will get a problem similar to this:

    http://windows7themes.net/pics/view-problem-details.JPG

    At the bottom it says “view problem details”. Click on that and copy/paste the text here.

  12. Orange Community Approved Comment:
    Neffy said:

    Ok, For those with the update error listing 3 sets of numbers, Usually this is because of an anti virus software false positive Iding a DLL ( usually 2010.9.1.2000 )

    The solution is to turn off ( make sure the processes are off too ) all anti virus software.

    Those using MS Essentials, Even if you turn it off it will still flag the DLL as a Dos Multiplying Virus. To fix this, you simply choose Allow under actions when it asks you what to do.

    If you do not want to turn off your virus software then White List ( exclude from future scans ) The directory the Launcher is hiding in.

    Hope this helps.

  13. Orange Community Approved Comment:
    Mike said:

    yeah man =( it won’t give me that opion it just pops up with nothing to click on. sry the only opion u get is to close program =(

  14. Orange Community Approved Comment:
    sOliver said:

    If you can figure out what is causing the problem, you will be one step closer to the solution. If you are lucky the error report will list a DLL file (as mentioned in the post), simply google the DLL file and figure out what it is good for (is it a graphic card / sound card related issue?)

    What I would do is to update all drivers: Graphic card first, then sound card, then motherboard. If updating your drivers does not fix the problem, you should try other drivers.

    When was the last time that you updated your sound card drivers? If you have a Realtek sound card, you might want to try to install the correct driver for Windows 7 / Vista 64-bit.

    @Neffy, thanks for the update. I’m sure it will help someone!

  15. Orange Community Approved Comment:
    Mike said:

    i will try that thx sir =) ill let u know if it works.

  16. Orange Community Approved Comment:
    sOliver said:

    If you are new to Windows 7 and don’t have a clue how to update your drivers, I wrote a small guide that should get you started:

    How to update your drivers

    So, make sure you have the latest drivers and/or test different drivers if you get the error that Final Fantasy XIV has stopped working.

  17. Orange Community Approved Comment:
    Roughknite said:

    Well i’m having the same issue, but unfortunately it is not giving me a .dll as part of the error. Just the application exe. Here is the drop down box.

    Problem Event Name: APPCRASH
    Application Name: ffxivboot.exe
    Application Version: 0.9.1.0
    Application Timestamp: 4c24bc27
    Fault Module Name: ffxivboot.exe
    Fault Module Version: 0.9.1.0
    Fault Module Timestamp: 4c24bc27
    Exception Code: c0000005
    Exception Offset: 0056a705
    OS Version: 6.1.7600.2.0.0.256.1
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    I would assume since the exception code is c0000005 its trying to access something it either doesn’t have access to or something that doesn’t exist. But I really don’t know where to go from here. I’ve updated all my drivers as well. Also on a side note, I can run the FF XIV Benchmark utility just fine, but the client still crashes on me upon opening with that error.

    Hope this helps you sOliver in helping the thousands of people with this same issue!

  18. Orange Community Approved Comment:
    Avasira said:

    Rajan–
    I was having the same error, but I downloaded the actual Catalyst, not just the driver update for the video card. That fixed my problem with not being able to download anything at all.

  19. Orange Community Approved Comment:
    Tenpenny said:

    Hi, i fixed that problem by reinstalling Catalyst, and it worked, but second time i started ff, after the screen “start game\exit” and loading screen, i had the same error “stopped working”. Can anyone help?

  20. Orange Community Approved Comment:
    Chris said:

    Getting same issue. Downloaded proper ati catalyst and still same error.

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: ffxivboot.exe
    Application Version: 0.9.1.0
    Application Timestamp: 4c24bc27
    Fault Module Name: atiumdag.dll
    Fault Module Version: 8.14.10.716
    Fault Module Timestamp: 4b0c9cbe
    Exception Code: c0000005
    Exception Offset: 00210be6
    OS Version: 6.1.7600.2.0.0.768.3
    Locale ID: 4105
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    Now I am trying to figure out what could be wrong here. my system can play WoW, FFXI, Half-life 2, Portal, and StarCraft 2, but for some reason FFXIV beta is killing it.

  21. Orange Community Approved Comment:
    Mark said:

    I’m getting that same problem, updated all my drivers I could possibly think of, everything seems to be up to date. Turned off every bit of anti-virus software I could find before running the installer, and I still get the “Stopped working” as soon as I start the client. Doesn’t even wait for a second, just comes up instantly.

  22. Orange Community Approved Comment:
    Andrew said:

    I had to manually download two patches and insert it into the patch file in the beta program under program files to get things going myself. I finally am to the point where i click play and then it says program is not working

  23. Orange Community Approved Comment:
    steven said:

    im haveing the same problem whats going on Problem Event Name: APPCRASH
    Application Name: ffxivboot.exe
    Application Version: 0.9.1.0
    Application Timestamp: 4c24bc27
    Fault Module Name: ffxivboot.exe
    Fault Module Version: 0.9.1.0
    Fault Module Timestamp: 4c24bc27
    Exception Code: c0000005
    Exception Offset: 0002f670
    OS Version: 6.0.6002.2.2.0.768.2
    Locale ID: 1033
    Additional Information 1: 5ede
    Additional Information 2: 66ca463d96d8ffa5a687e755efe9b96f
    Additional Information 3: 4542
    Additional Information 4: 84b40ee86012d789c76128e5b7032002

  24. Orange Community Approved Comment:
    Clayton said:

    Was having the same problem with the Fault Module Name: ffxivboot.exe error. Updating drivers corrected this problem and allowed me to log in. However, when I hit the PLAY button, I now get the Stopped Working dialog box with the following details:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: ffxivgame.exe
    Application Version: 0.9.1.0
    Application Timestamp: 4c854dc6
    Fault Module Name: msvcrt.dll
    Fault Module Version: 7.0.7600.16385
    Fault Module Timestamp: 4a5bda6f
    Exception Code: c0000005
    Exception Offset: 00009b60
    OS Version: 6.1.7600.2.0.0.768.3
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    Note the Fault Module Name is now msvcrt.dll

    I have found a lot of people posting on several forums with this problem and no solutions so far.

  25. Orange Community Approved Comment:
    Michele said:

    I’m having a similar problem, but due to a cross-check I found that the problem isn’t “inside the computer”.
    In fact, at work FinalXIV works perfectly, but on the same PC connected to my home ADSL, it generates the “program is not working” error.
    Now I think that the problem is the router or something, but I really don’t know how to solve it. Hints?

  26. Orange Community Approved Comment:
    sOliver said:

    Michele, that’s a very interesting find. I think this might help a lot of people to fix the “has stopped working” problem.

    My theory is that Final Fantasy XIV requires some ports to be open that your home router is blocking. I’ll try to figure out which port you have to forward to make it work again.

  27. Orange Community Approved Comment:
    sOliver said:

    Little update on this. If you want to download Final Fantasy 14 patches via the client instead of downloading and installing them manually, you should forward the following ports in your router software:

    55296 – 55551
    UDP and TCP.

  28. Orange Community Approved Comment:
    James said:

    I have tried everything thats been suggested here so far and the has stopped working error still comes up right after i try to update ff through the client using windows 7. How/where can I download the patches manually?

  29. Orange Community Approved Comment:
    sOliver said:

    James, could you to forward the following ports:

    TCP Ports: 25, 80, 110, 443, and 50000 – 65535
    UDP Ports: 50000 – 65535

    You can download ALL patches here:
    http://windows7themes.net/download-final-fantasy-xiv-patches.html

    Please let us know if this works for you, we’re trying to figure out what the problem is.

  30. Orange Community Approved Comment:
    sOliver said:

    If you don’t know what port forwarding is or how to do it, I recommend to visit the website http://portforward.com – which will help you to forward all ports that are a) required to update Final Fantasy 14 and b) possibly to play Final Fantasy 14

  31. Orange Community Approved Comment:
    James said:

    I went to my router forwarding and everything seems to be fine until i start up the client. Thing is, I already downloaded ff14 to my other computer using 64bit vista os and it worked perfectly and I’m using the same router. So I’m not sure what the problem is for me. If it was the router forwarding, shouldn’t it either not work for both my computers since they are using the same one? I will probably just dl all the patches and try that way.

  32. Orange Community Approved Comment:
    Ronald Bondal said:

    So i also am trying to get FFXIV Beta Version to work but i installed the program from the URL and the app opens and shows black and doesnt not respond then windows 7 pops up and says “a problem has caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.” and then it just has the button close program.
    Im super new to Windows 7 and ive not the slightest clue what to do. i dont have ATI Catalyst or any of that

  33. Orange Community Approved Comment:
    steven said:

    can some please tell me what the problem is everytime i try start the beta it tells me this

    Problem Event Name: APPCRASH
    Application Name: ffxivboot.exe
    Application Version: 0.9.1.0
    Application Timestamp: 4c24bc27
    Fault Module Name: ffxivboot.exe
    Fault Module Version: 0.9.1.0
    Fault Module Timestamp: 4c24bc27
    Exception Code: c0000005
    Exception Offset: 0002f670
    OS Version: 6.0.6002.2.2.0.768.2
    Locale ID: 1033
    Additional Information 1: 5ede
    Additional Information 2: 66ca463d96d8ffa5a687e755efe9b96f
    Additional Information 3: 4542
    Additional Information 4: 84b40ee86012d789c76128e5b7032002

    can some one please help me

  34. Orange Community Approved Comment:
    Zack said:

    Ronald if you have an ATI graphic card you need ATI catalyst. if you dont know how do find out if you have it look at the guide at the top of the page.

    As for my problem, i origionaly had the latest version of the catalyst and was able to play the game. YES THIS MEANS I WAS ACTUALLY IN THE GAME AND PLAYING ON A CHARACTER, but there was a problem where the vid card would randomly freese up and crash my system. i also tried playing another game and the same thing happened. i renstalled the catalyst and driver but now i cant even get the game to open. i get the “Final Fantasy XIV Beta has stoped working… yadda yadda yadda” any ideas?

  35. Orange Community Approved Comment:
    Michele said:

    Now I think this is a semi-random software error. I’ve also tried my home pc connected to a friend’s LAN, on which FinalXIV works perfectly. But on my PC, it doesn’t. So it’s not a router problem.
    We have tried almost every possible solution, ATI drivers included. We even tried to copy his updated directory to my pc overwriting the files. But the problem is before the software starts the update process. I give up and wait for the original game.

  36. Orange Community Approved Comment:
    sOliver said:

    To be honest, I gave up on FF14 .. the mouse cursor is so laggy it’s unplayable for me. Also, there are constantly errors that the game stopped working.

    Since this is a beta, I guess we just need some patience until they fix the many problems. Hopefully before they release the game.

  37. Orange Community Approved Comment:
    Josh said:

    I have the following error. I’ve updated the video drivers and my Catalyst driver is now up to version 10.8

    Faulting application name: ffxivboot.exe, version: 1.0.0.0, time stamp: 0x4c355192
    Faulting module name: atiumdag.dll, version: 8.14.10.716, time stamp: 0x4b2ab210
    Exception code: 0xc0000005
    Fault offset: 0x00210c86
    Faulting process id: 0×1448
    Faulting application start time: 0x01cb5a9f0d5f7a83
    Faulting application path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivboot.exe
    Faulting module path: C:\Windows\system32\atiumdag.dll
    Report Id: 4b357f15-c692-11df-a123-0026b9c9fdfc

  38. Orange Community Approved Comment:
    Travis said:

    I am having a similar problem except mine has both the faulting application and module as ffxivboot.exe

    Product
    FINAL FANTASY XIV

    Problem
    Stopped working

    Date
    9/22/2010 7:23 PM

    Status
    Report Sent

    Problem signature
    Problem Event Name: APPCRASH
    Application Name: ffxivboot.exe
    Application Version: 1.0.0.0
    Application Timestamp: 4c355192
    Fault Module Name: ffxivboot.exe
    Fault Module Version: 1.0.0.0
    Fault Module Timestamp: 4c355192
    Exception Code: c0000005
    Exception Offset: 0002c920
    OS Version: 6.0.6002.2.2.0.256.1
    Locale ID: 1033
    Additional Information 1: 5ede
    Additional Information 2: 66ca463d96d8ffa5a687e755efe9b96f
    Additional Information 3: b081
    Additional Information 4: 04af41ae92064cd1bc5d296c2aa794c1

    Any kind of help is greatly appreciated.

  39. Orange Community Approved Comment:
    Tj said:

    So i just bought FFXIV and i just sat throught the Status Update and now when i click on the FFXIV on my desktop it comes up with Final Fantasy XIV has stopped working. It won’t even tell me why lol. Was hoping if anyone has figured out the problem for it.

  40. Orange Community Approved Comment:
    Soykee said:

    I had the same problem you all did, and I updated my ATI drivers (CCC) to 10.9, and it no longer says “Final Fantasy XIV has stopped working” It loads the blue screen and updates apparently, but then I get a blank white screen that says “Update Page” in the bottom right corner.. Any ideas?

  41. Orange Community Approved Comment:
    Michael said:

    Hey man… just wanted to say thanks for the help. Been looking for help and your the only site I found after 2 hours looking for help… and yes my issue was the Catalyst needing to be updated to 10.8.

  42. Orange Community Approved Comment:
    ryan said:

    hey guys, i know this has been on here a lot but ive loaded up FFxiv twice now and i keep getting the windows is not working. I have a gateway all in one computer with an i3 processor, 4GB memory, 640GB HD, and an intel graphics media accelorator HD. Now i got the game to load once and i did the opening video, than when it was over it went back to stop working…so i would think my computer can handle it because the video looked great. If anybody has any advice id greatly appreciate it i want to get on this game so bad!!!

  43. Orange Community Approved Comment:
    DaveJ1337 said:

    *solved*

    My issues was the launcher hanging on version update, the solution was to disable Windows Firewall.

  44. Orange Community Approved Comment:
    sOliver said:

    Dave, thanks for the report. Disabling the Windows firewall is recommended.

    Make sure that nothing can block the Final Fantasy 14 client. Some people will have to forward their ports:

    55296 – 55551
    UDP and TCP.

  45. Orange Community Approved Comment:
    Jesusreport said:

    I just find it infuriating that Square-Enix has not posted anything about this on their website; like trying to pretend it doesn’t even exist! We should all be Spamming Emails to them demanding to resolve the issue. There are tons of forum posts about this issue and NONE of them are addressed on the official website. WTF

  46. Orange Community Approved Comment:
    alexander said:

    ok i have the same issue, final fantasy XIV has stopped working right after i click play… i updated all my drivers… but now im sure thats not the problem i shut down my laptop and took a nap after 7 hours trying to figure out what it was. turn it back on i tried it and it actually let me in… i saw the starting movie but i wanted to see it in full screen so i quit and set it to full screen… after that it didnt work. then i just went for a walk tried it again and i saw an update after that update it worked on the first try so i thought the update fixed it and went again to switch it to full screen and guess what again it doesnt work anymore nor on window or full screen

  47. Orange Community Approved Comment:
    Doc said:

    I have an ati mobile intel(R) 4 series express chipset family that is up to date, also I have windows 7 with plenty of ram and storage to run the game. I am getting the same message when I open. Why cant I play I have been at this for hours. Someone please help me

  48. Orange Community Approved Comment:
    steph said:

    FOUND A SOLUTION!!!! IT WORKS !!!! I FOUND A SOLUTION!!!!!

    SO I have like all of you been trying to resolve that problem, MY catalyst is 10.1 like you see its not much of a catalyst problem. I tried working by installing and re installing this thing and it still gave the same error mistake….So what I did is: follow carefully those steps people its important. I am just like you staying her at 4 am trying to figure out a solution…So take your computer put a little bit of water in it… then take it and smash it in a wall… then take that stupid ff14 cd and burn it….Very disappointed with FF14

    THey should have the decency to at least give a effing solution

    THis worked perfectly for me

  49. Orange Community Approved Comment:
    Kyle said:

    Just got the FFXIV Collector’s Editions in for me and my wife. We both had Sony Vaios. My system worked fine, i7 chip, 6GB RAM, NVIDIA GeForce GT 330M 1GB Video card. My wife’s installed and updated fine but when she went to run it it started and stopped right away giving that error message “Final Fantasy XVI has stopped working.” Her Vaio was a Core 2 Duo (fine), 4GB RAM (fine), but had the ATI Mobility 4250 integrated graphics (not fine). It onyl has 128MB of DEDICATED memory for graphics. Tried everything but ended up having to get her a new laptop. The new one also has the GeForce GT 330M card and worked fine. Was about $1,000 at HHGreg. Bottom line is FFXIV doesn’t like integrated video cards and I think this is why many people get the problem listed.

  50. Orange Community Approved Comment:
    sOliver said:

    Kyle, I also have an onboard graphic card and I can log into the game just fine.. my only problem is that the game is unplayable, because the cursor lags so much.

    I’m glad the upgrade worked for you, but I don’t think anyone can buy a new PC or laptop just to play FF14.

    I guess you need to give them some time to fix the many problems. As of right now if you don’t have a high-end rig it’s basically not worth trying and even if you do you might run into various problems.
    It’s the same with any new MMO.. especially when they’re also being developed to run on a gaming console.

  51. Orange Community Approved Comment:
    Taylor said:

    Hey I am having the same problem trying to install the ff14 on my laptop,I get the error saying the program is not working when I double click and try to just run the game, have tried to run in adminstrator mode as well with no luck. Here are my system specs:

    Alienware M17x10 R2
    Processor: Intel(R) Core(TM) i7 CPU x920 @ 2.00ghz
    RAM: 8.00GB
    Card: ATI Mobility Radeon HD 5870
    System: 64 bit OS

    I dont know what else to do, and I really dont want to take it anywhere and get charged out the a** if its something simple ya know.

  52. Orange Community Approved Comment:
    Power Nexus said:

    Hello,
    I just got a DELL computer with Windows i7/64bit and the Graphics Card is ATI Radeon HD 5700

    I also had the same problem. This is what i did to fix it:
    Went to Ati.com website. The top right corner says “Download Drivers”
    I provided Graphics Card info as i filtered down through the dropdown menu. I downloaded the top choice 09/15/2010 driver.

    (If you don’t know you can right click your computer screen, open up the ATI Catalyst (TM) Control Center, and go to Graphics Hardware tab: Graphics Chipset: ATI Radeon HD ,… etc.

    Once you done downloading, please install it. You shall get a c:\Program Files\ATI Technologies folder destination.

    Close all your programs and restart computer. I hope this will help you if you are running an ATI Graphics Card.

    regards,

    Power Nexus – Figaro Server
    Power Cookie – Figaro Server

  53. Orange Community Approved Comment:
    block said:

    few issues and solutions i have found, try right clicking and run as admin or compatability mode for vista service pack 2, if the game won’t install you have to explore the cd, then right click on the setup then properties and make it vista service pack 2 compatable hope this helps anyone.

  54. Orange Community Approved Comment:
    TJ said:

    Hey Oliver. I have a new dell, just like Power Nexxus (above). I tried the Catalyst update to 10.8, still getting the same thing. i’ve updated all of my drivers. Should i resort to black magic?

    - EventData

    ffxivboot.exe
    1.0.0.0
    4c355192
    atiumdag.dll
    8.14.10.723
    4b59aa8d
    c0000005
    00210eb6
    11d4
    01cb5e60b38d0302
    C:\SquareEnix\FINAL FANTASY XIV\ffxivboot.exe
    C:\Windows\system32\atiumdag.dll
    f2ce7ad9-ca53-11df-82c1-70f1a1686fde

  55. Orange Community Approved Comment:
    jimmy said:

    hey guys if its alright i kinda need some help. i aint very good with computers so excuse me if i mkisundestand but basically i ordered the ff14 collectors edition but couldnt play because graphics card was not good enough so i bought a better one and got it installed and i come back home to today and start the ff14 updater and left it for a while and it hit 73.4 and it stopped for at least 4 hours and move 0.1% extra…. and it is moving but at the slowest rate ive ever seen it would take at least a month to download but my internet connectivity is fine

  56. Orange Community Approved Comment:
    sOliver said:

    Jimmy, did you read the article? There’s a link that allows you to download all the patches for FF14 manually. Also, look into the folder C:\Users\[username]\Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\metainfo .. there are torrent files that allow you to download all the files that you will need.

  57. Orange Community Approved Comment:
    Aceofgods Phoenix said:

    Problem: “Final Fantasy XIV has stopped working.” upon opening the the game (No log in, no update, no benchmark, nothing.)

    My solution: I wrote down my Graphics card’s model, favorited the site that offered the newest drivers for it, and uninstalled the card from device Manager. Restart computer. Go to site, download and install the newest drivers, install drivers, restart.

    This worked (Is working) for me. I hope this helps everyone.

  58. Orange Community Approved Comment:
    bornairborne said:

    sOliver,
    I want to thank you for your blog!! I was close to throwing out FFXIV and just calling it quits. Not very computer literate but worked through everything you have posted and finally got the driver fixed after 2 days…now downloading patches (crossing fingers).

  59. Orange Community Approved Comment:
    Chaoz said:

    Hi guys! im also having the FFXIV has stopped working T.T problem. I have a HP laptop with Windows 7 (64-bit), processor i5 2.40 GHz, 6g of ram and a ATI HD 5650 card. So i update my ccc to the 10.8 version, also turn off the firewall and change the compatibility mode to Vista (service pack 2) but still nothing… any ideas pls? do i have to download a patch or something else?
    Thx for your help :)

  60. Orange Community Approved Comment:
    Ajobe said:

    I got the same problem. But i can play the game just fine. I sometimes can play for hours then boon final fantasy 14 stopped working. this is the event log.
    Faulting application ffxivgame.exe, version 1.0.0.0, time stamp 0x4cacb50d, faulting module ffxivgame.exe, version 1.0.0.0, time stamp 0x4cacb50d, exception code 0xc0000005, fault offset 0×00033745, process id 0xc10, application start time 0x01cb6a12abc959f4.

    Like i said i can play for hours and other times mins. I have reinstalled, turned firewalls off, updated every driver i can, i got CCC, ran it in compatibly mode and as admin. I’m at my witts end i don’t understand why i can play for longger times some days and mins others. Please help. My specs are

    -=-=-=-=-=-=- System Information -=-=-=-=-=-=-

    Operating System Microsoft Windows XP Home Edition Service Pack 2 (build 2600)
    Processor AMD Athlon(tm) 64 X2 Dual Core Processor 4000+
    Number of Processors Logical Core Count 2 Physical Core Count 2
    BIOS oC)Phoenix – AwardBIOSTeDell System v6.00PG
    Language English (Regional Setting: English)
    Physical Memory 3069.758MB
    Virtual Memory 2047.875MB
    Page File 6378.039MB
    Storage C:\ Hard Disk Drive Total Disk Space 127.990GB Free Disk Space 64.960GB
    DirectX Version DirectX 11
    Graphic Device(s) ATI Radeon HD 4300/4500 Series
    +Device \\.\DISPLAY1
    +Chip ATI display adapter (0x954F)
    +Maker ATI Technologies Inc.
    +Video Memory 1017.980 MB
    +Shared Video Memory 1279.246 MB
    +DAC Type Internal DAC(400MHz)
    +Display Mode 1440 x 900 (32 bit) (60Hz)
    +Driver aticfx32.dll,aticfx32.dll,atiumdag.dll,atidxx32.dll,atiumdva.cap
    +Driver Version 8.17.0010.1043
    +Driver Date 8/25/2010 9:01:04 PM
    +Driver Language English
    +Vertex Shader 3.0
    +Pixel Shader 3.0
    +Vertex Texture Supported
    Sound Device(s) Speakers (Realtek High Definition Audio)
    +Device ID {06178F85-D87D-4A35-9011-DB2CE6F4007F}
    +Device Name RTKVHDA.sys
    +Driver Version 6.00.0001.5555
    +Driver Language English
    +Driver Date 1/24/2008 11:06:40 AM
    Input Device(s) {6F1D2B60-D5A0-11CF-BFC7444553540000}
    +Name Mouse
    +Notes Axis 3 Button 3 Field of View 0
    Input Device(s) {6F1D2B61-D5A0-11CF-BFC7444553540000}
    +Name Keyboard
    +Notes Axis 0 Button 128 Field of View 0

    -=-=-=-=-=-=- Application Information -=-=-=-=-=-=-

    AMD:CCC-AEMCapturingWindow
    Control Panel\System and Maintenance
    Final Fantasy XIV has stopped working | Windows 7 Themes – Windows Internet Explorer

    -=-=-=-=-=-=- Install Information -=-=-=-=-=-=-

    AMDAway INF
    ATI AVIVO Codecs
    ATI Catalyst Install Manager
    ATI Catalyst Registration
    Acrobat.com
    Adobe AIR
    Adobe Flash Player 10 ActiveX
    Adobe Reader 9.3
    CCC Help English
    Canon MP250 series MP Drivers
    Catalyst Control Center – Branding
    Catalyst Control Center Graphics Previews Common
    Catalyst Control Center Graphics Previews Vista
    Catalyst Control Center InstallProxy
    DivX Setup
    FINAL FANTASY XIV
    Hotfix for Microsoft .NET Framework 3.5 SP1 (KB953595)
    Hotfix for Microsoft .NET Framework 3.5 SP1 (KB958484)
    HydraVision
    Java Auto Updater
    Java(TM) 6 Update 20
    K-Lite Codec Pack 6.3.0 (Full)
    Microsoft .NET Framework 1.1
    Microsoft .NET Framework 1.1 Security Update (KB2416447)
    Microsoft .NET Framework 1.1 Security Update (KB979906)
    Microsoft .NET Framework 3.5 SP1
    Microsoft .NET Framework 4 Client Profile
    Microsoft Visual C++ 2005 Redistributable
    Microsoft Visual C++ 2008 Redistributable – x86 9.0.30729.4148
    NVIDIA Display Control Panel
    NVIDIA Drivers
    PVSonyDll
    Pando Media Booster
    QuickTime
    Realtek High Definition Audio Driver
    Security Update for Microsoft .NET Framework 3.5 SP1 (KB2416473)
    System Requirements Lab
    The Lord of the Rings FREE Trial
    Update for Microsoft .NET Framework 3.5 SP1 (KB963707)
    VC80CRTRedist – 8.0.50727.4053
    WinRAR archiver
    World of Warcraft
    ccc-core-static
    ccc-utility
    µTorrent

    -=-=-=-=-=-=- Proccess Information -=-=-=-=-=-=-

    C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CCC.exe 00000648
    C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\MOM.exe 000005A8
    C:\Program Files\Internet Explorer\iexplore.exe 000008D0
    C:\Program Files\SquareEnix\FINAL FANTASY XIV\ffxivconfig.exe 00000EC4
    C:\Program Files\Windows Defender\MSASCui.exe 00000EF4
    C:\Windows\Explorer.EXE 00000AE8
    C:\Windows\RtHDVCpl.exe 00000C8C
    C:\Windows\system32\Dwm.exe 00000AF8
    C:\Windows\system32\Macromed\Flash\FlashUtil10k_ActiveX.exe 00000A04
    C:\Windows\system32\taskeng.exe 0000071C

  61. Orange Community Approved Comment:
    siegfrid said:

    hello , i did have this “ff14 has stopped working” for the last 3 weeks and tried everything to solve without succes … then i decided to check all my computer part and discovered that one of my ram memory was defective , everything works great now , no more problem !!

    i hope this can help some of you , there is a tool in windows 7 that allow you to test you memory , when i tested mine i got a error message like : hardware problem detected , please contact bla bla bla…

  62. Orange Community Approved Comment:
    nightmare said:

    i’m having this error :S(my graphic card is Nvidia)

    11014 Version check failed
    2:20447,404

  63. Orange Community Approved Comment:
    Christoffer said:

    Problem:
    “FFxiv has stopped working”

    Catalyst-version: 10.11

    And I did as siegfred said – checked my RAM memory, no problems.

    It’s still not working – what to do?

    —–

    msi
    Windows 7 – 64-bit
    Intel(R) Core(TM) i5 CPU – M430 @ 2,27GHz (4CPUs)
    ATI Mobility Radeon HD 5850
    4GB RAM
    DirectX 11

  64. Orange Community Approved Comment:
    Perfy said:

    I have, after receiving the error message on or at about Dec. 15, 2010, been unable to enter the game because of the error.

    I tried updating to the newest ATI driver released Dec. 11, 2010 (to my knowledge) and I still cannot get into the game.

  65. Orange Community Approved Comment:
    crownz said:

    11030 File download time out. Please shut down and restart Final Fantasy XIV
    3:40012,20498,20049

    I have download all the patch ,but still I got this error message.
    can anyone help me please…

  66. Orange Community Approved Comment:
    aniek said:

    what if you have windows xp (I have service pack 3 on it, it should normally be enough for FF),
    how do you fix the error then?

  67. Orange Community Approved Comment:
    James said:

    I downloaded the game 3 weeks ago was working fine till today when it kept giving me a error and some bs thing about windows will contact me when there is a fix.. so I un-installed the whole game.. cleaned the SSD drive, installed the game, and begun the update, it has timed out 4 times, and the last time the download tricked to 0 bites then timed out. I was going to purchase monthly play times, but since the game doesn’t play correctly, Im going back to my other game. Rift, at least it plays

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Current day month ye@r *